Vilo Indicator Light guide 

Solid blue light  

Main Vilo: Connected to broadband.   
Sub Vilo: Connected to the main router and signal is strong.  

Flashing blue light  

Main Vilo: Connection to broadband is intermittent.  
Sub Vilo: Connected to the main router but the signal is weak. Try moving it closer to the main router.  

Solid amber light  

Main Vilo: Ready for configuration.  

Sub Vilo: Ready for connecting to the main router.  

Flashing amber light  

Sub Vilo: Pairing and syncing with the main router.   

Solid red light  

The system is starting up. This will take about a minute.  

Flashing red light  

Main Vilo: Unable to connect to broadband.  

Follow these steps to troubleshoot: 
1. Make sure the WAN/LAN port is connected to the modem with an Ethernet cable. 
2. Make sure the Ethernet cable is securely plugged in and not damaged.  
3. Check if the modem’s broadband settings are correct. If the Internet access method is DHCP, the router can directly access the Internet. If the Internet access method is PPPoE, make sure you have entered the correct broadband account name and password provided by your broadband operator.   

4. Check if your broadband connection is working properly.  

Sub Vilo: Unable to connect to the main router.  

Follow these steps to troubleshoot: 
1. Move the sub Vilo closer to the main router.  
2. Reset the sub Vilo to factory settings.

3. Make sure you have completed the setup process in the app.   

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.